Feeder problem with Ultimaker 2+

Hey All,

I have Ultimaker 2+ and I have the following problem with it.

1- First of all the wrench does not fit any of the nozzles, either the nozzle is hot or cold.
2- When PLA is passed through the feeder, the dotted pattern from the moving part imprints on PLA, which can be seen through Bowden tube.
3- No matter to what position (high, middle, low) the white insert clip at the right side of the feeder is, dotted pattern can be seen which shows that tension is too high.
4- Till the PLA does not reach the nozzle, PLA moves forward within the Bowden tube, but as soon as PLA reaches the nozzle, the rotating wheels starts to grid the PLA and nothing extrudes.
5- The wheels instead to push forward to extrude material through the hot nozzle, the start to eat PLA.
6- The nozzle temperature has been increased till 230C.
7- The biggest nozzle diametre of 0.8mm has been tried.
8- Different PLA rolls have been tried, to make sure PLA is not too old

Any kind of help/suggestion is appreciated.